AC+AP(不同广播域组网设置)

root
233
文章
0
评论
2021年1月3日14:34:26 评论 3721字阅读12分24秒

AC+AP(不同广播域组网设置)

AC设备管理VLAN是12 ,用户VLAN 是100

不同网段DHCP服务器向AP设备分配IP地址

AC

[AC6005]vlan 12
[AC6005]int vlan 12 
[AC6005-Vlanif12]ip add 192.168.12.2 24

//与交换机SW1相连接的接口
[AC6005-GigabitEthernet0/0/1]dis this
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094

 

SW1

//SW1与DHCP相连接的网段
[SW1]vlan 11
[SW1]int vlan 11
[SW1-Vlanif11]ip add 192.168.11.1 24
[SW1]int g0/0/4
[SW1-GigabitEthernet0/0/4]port link-type access
[SW1-GigabitEthernet0/0/4]port default vlan 11

//SW1与AC相连接的网段
[SW1]vlan 12
[SW1]int vlan 12
[SW1-Vlanif12]ip add 192.168.12.1 24

//AP设备所在的网段,网关设置
[SW1]int vlan 100
[SW1-Vlanif100]ip add 192.168.100.254 24

//与AC设备相连接的接口设置
[SW1-GigabitEthernet0/0/1]dis this
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094


//与AP设备相互连接的接口设置
[SW1-GigabitEthernet0/0/2]dis this
 port link-type trunk
 port trunk pvid vlan 100
 port trunk allow-pass vlan 100

[SW1-GigabitEthernet0/0/3]dis this
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk pvid vlan 100
 port trunk allow-pass vlan 100

DHCP

[DHCP]int g0/0/0
[DHCP-GigabitEthernet0/0/0]ip add 192.168.11.2 24

//配置AP设备地址池
[DHCP]dhcp enable
[DHCP]ip pool ap100
[DHCP-ip-pool-ap100]network 192.168.100.0 mask 24
[DHCP-ip-pool-ap100]gateway-list 192.168.100.254
[DHCP-ip-pool-ap100]dns-list 114.114.114.114
//接口开启DHCP
[DHCP]int g0/0/0 
[DHCP-GigabitEthernet0/0/0]dhcp select global

//SW1开启中继服务
[SW1]dhcp enable
[SW1]int vlan 100
[SW1-Vlanif100]dhcp select relay 
[SW1-Vlanif100]dhcp relay server-ip 192.168.12.2

 

AC配置静态路由

[AC6005]ip route-static 192.168.100.0 24 192.168.12.1
[AC6005]ip route-static 192.168.11.0 24 192.168.12.1

DHCP配置静态路由

[DHCP]ip route-static 192.168.100.0 24 192.168.11.1
[DHCP]ip route-static 192.168.12.0 24 192.168.11.1

AP设备检查DHCP地址是否被分配

//AP1设备
[Huawei]dis ip int bri
Interface                         IP Address/Mask      Physical   Protocol  
NULL0                             unassigned           up         up(s)     
Vlanif1                           192.168.100.227/24   up         up
//AP2设备
[Huawei]dis ip int bri
Interface                         IP Address/Mask      Physical   Protocol  
NULL0                             unassigned           up         up(s)     
Vlanif1                           192.168.100.184/24   up         up

 

配置AP设备上线【这里使用web页面的方式操作简单快】

DHCP设备使用option 43报文发布AC设备的IP地址

//AP设备就会通过路由找到这个AC设备的地址
[DHCP]ip pool ap100
[DHCP-ip-pool-ap100]option 43 sub-option 2 ip-address 192.168.12.2

 

1.AC创建AP设备管理组

[AC6005]wlan
[AC6005-wlan-view]ap-group name 68B

 

2.配置国家代码

//起 一个名字
[AC6005-wlan-ap-group-68B]regulatory-domain-profile name CHINA
//选择中国为国家代码
[AC6005-wlan-regulate-domain-CHINA]country-code cn
Info: The current country code is same with the input country code.

 

3.AP关联国家代码

//关联国家代码的名称,前面创建的名称
[AC6005-wlan-ap-group-68B]regulatory-domain-profile CHINA
Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y

 

4.AC与AP建立capwap隧道的连接接口

//用于发送管理信息,就是AC的自己的VLAN 
[AC6005]capwap source interface Vlanif 12

 

5.AC配置认证

  • MAC地址认证

//查看AP的MAC地址,要看与AP相连接的接口

//AP1设备
[Huawei]dis int g0/0/0
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 00e0-fc90-5b40
//AP2设备
[Huawei]dis int g0/0/0
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 00e0-fc22-5780

//添加AP设备MAC地址进行认证

[AC6005-wlan-view]ap auth-mode mac-auth 
[AC6005-wlan-view]ap-id 0 ap-mac 00e0-fc90-5b40
[AC6005-wlan-view]ap-id 1 ap-mac 00e0-fc22-5780

 

两台配置完成的AP设备就会重启

[Huawei]
===== CAPWAP LINK IS UP!!! =====

 

6.查看上线的AP是否有问题

 

7.把AP设备关联到新的组下

由上图可以看到AP在一个默认的组下,我们需要把AP加入到前面创建的68B组内、

[AC6005]wlan
//ap0设备
[AC6005-wlan-view]ap-id 0
[AC6005-wlan-ap-0]ap-group 68B
Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
Info: This operation may take a few seconds. Please wait for a moment.. done.

//ap1设备
[AC6005-wlan-view]ap-id 1
[AC6005-wlan-ap-1]ap-group 68B
Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
Info: This operation may take a few seconds. Please wait for a moment.. done.

 

查看AP状态,发现是Fault,这个是正常的,AP每次重新加入组都会重新启动AP设备

 

8.配置SSID和密码

剩下的后面参考文章AC+AP(同广播域组网) 后面AP设备上线这块是一样的

 

删除无线组网VLANXX命令

capwap source interface vlan 100

 

 

 

 

继续阅读
weinxin
我的微信
这是我的微信扫一扫
  • 文本由 发表于 2021年1月3日14:34:26
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
AC+AP(同广播域组网) 无线

AC+AP(同广播域组网)

AC+AP(同广播域组网) AP 是无线访问接入点(WirelessAccessPoint),作用是发射无线信号,也就相当于有线网络中的集线器,连接所有无线设备。 AC 是无线网络控制器(Wirele...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: